You are browsing the forum as a guest. Log in or register to access additional features.
DailyDrivenTJ.com Forum Index

2054837 visitors since May 16, 2006

DailyDrivenTJ.com
Register  ::  Log in Log in to check your private messages.


This forum is locked: you cannot post, reply to, or edit topics.  This topic is locked: you cannot edit posts or make replies.
 Needing help again « View previous topic :: View next topic » 
Author Message
rsting
PostPosted: Sat Jul 07, 2007 9:27 pm    Post subject: needing help again Reply with quote

Newbie
Newbie

Joined: 27 May 2007
Posts: 12
Location: missouri

Hi everyone, got a new problem with my 2000 TJ. It's been working fine, and this morning I get a check engine light, the airbag light stays on, and the odometer says, no bus (the S could be a 5)? None of the gauges are working either. I checked for the engine code, and it was a 25. Idle air control motor problem. It does seem to have a problem with that too. Idles up faster than normal when started.
So? Any ideas? And WHAT does that no bus thing mean? I'm pretty sure it's an electrical problem, but what? Could a blown fuse do this? Any help will be very much appreciated!
Back to top
Display posts from previous:   
This forum is locked: you cannot post, reply to, or edit topics.  This topic is locked: you cannot edit posts or make replies. Page 1 of 1

Jump to:  



Jeep, Wrangler, Liberty, Wagoneer, Cherokee, and Grand Cherokee are copyrighted and trademarked to Daimler-Chrysler Corporation.
DailyDrivenTJ.com is not associated with the Daimler-Chrysler Corp. in any way.
Copyrighted (c) 2006 DailyDrivenTJ.com - All right reserved.
Template Based on DAJ Glass (1.0.8) by Dustin Baccetti
DailyDrivenTJ.com Logo Designed by Michael Kang
Powered by phpBB © 2001, 2005 phpBB Group